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Quicken for MAC Getting Started Guide

Thank you for choosing Quicken!



About this Guide

This guide helps you get started with Quicken as quickly as possible. You'll learn:

e What you will need to get started

How to set up an account for online banking (Direct Connect)

How to set up an account for online banking (Web Connect & Express Web Connect)

How to update an account setup for online banking

How to set up Bill Pay (Direct Connect-only)

Features in Quicken for MAC

Quicken maintains the same online banking connectivity features, along with these notable features:
¢ Manage money on the go across desktop + web + mobile

Bill center dashboard and PDF download of bills

¢ Improved loan principal and interest tracking for faster payoff
e Loan what-if analysis has the ability to vary payment scenarios
e Customizable investment portfolio view with IRR & ROI

e Specific log assignments to optimize taxes on investment sales
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Before you Connect

Before you set Quicken to download transactions you may need to contact your financial institution (FI)
for the following information:

e Customer D
e Personal Identification Number (PIN) or password
For Quicken Web Connect/Express Web Connect accounts, use the same customer ID and

PIN/password as your financial institution website. For Direct Connect, they may be different. Please
contact your financial institution to verify your Direct Connect login information.

IMPORTANT:  We recommend that you back up your Quicken Data File before setting up
online banking accounts for the first time. Choose Help > Quicken Help and
search for Back Up for backup instructions.
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Link Your Quicken Data File to Your Quicken ID

When you set up an account for online banking, Quicken requires you to link your Quicken data file to
a Quicken ID. If you don't currently have a Quicken ID, you will need to create one.

Fill in the information to set up your Quicken ID and link your data file.

If you already have a Quicken ID, click "SIGN IN" under “Already have an account?” and sign in.

Set Up an Account for Online Banking (Direct Connect)

1. Choose Tools > Add Account...

2. Click the type of account you want to set up.
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3. After you choose the type of account you want to add, you will see the financial institution
selection screen. Type the name of your financial institution to filter the list.

.00 Add Checking Account

Add Checking Account

Select your bank. Use the search field or select from the list below.

a

1Point Solutions - HSA Account

1st Advantage Bank

1st Advantage Federal Credit Union
1st American State Bank of Minne
1st Bank - Evanston

1st Bank & Trust

1st Bank Yuma

1st Bank, N.A.

1st Capital Bank

1st Century Bank, N.A.

1st City CU

1st Colonial Bancorp

1st Commerce Bank

1st Commonwealth Bank of Virginia
1st Community Bank Corpus Christi
1st Community Bank GA

1st Community Rank TN

(7 ) My bank is not in the list Options | Continue

4. When your financial institution name appears in the filter results, click your financial institution's
listing and then click Options to see the connectivity selection screen.

8.nN.0 Add Checking Account

How Should Quicken Connect?

Choaose the type of connection Quicken should use to connect to your bank.

Quicken Connect

This |5 the stz

necting from Quick 2015 to your bank.

Direct Connect
5 ks

this service if you

cial lagin PIN or passward

called Direct Connect, which sor
nect with your bank, and your b;

ownload your transactions into Quicken 2015 using

(=) Manual
If your bank doesn't support Quicken Connect, Direct Connect, or Web Connect, you can still create an account in Quicken but
you will have to manually enter your transactions or other financial information.

Back [ Continue |

NOTE: Be sure to select the correct financial institution because some financial
institutions may appear more than once. If you have any questions about
which listing to choose for Direct Connect, please contact your financial
institution.

5. Inthe connectivity selection screen, select Direct Connect and click Continue.
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6.

Quicken will now display a login screen. Enter your Direct Connect credentials and follow the
prompts to add your accounts to Quicken.

Set Up an Account for Online Banking (Web Connect)

1.

2.

Log into your financial institution’s web site.
Download your transactions according to your financial institution’s instructions.

If you are given a choice for your download format, choose “Quicken Web Connect (*.QFX)"
and save the file to your computer.

NOTE: These instructions assume you will save the download to your computer.
If you “open” it instead, your web browser should open Quicken and
begin to import the transactions. If you plan to open the file directly, we
recommend that you have your Quicken data file open in Quicken
before you begin Step 2.

Open Quicken, then choose File > Import > Bank or Brokerage File (OFX, QFX)... You will
see an import dialog.

Navigate to and select the file you downloaded in Step 2, then click Open.

Click Link an Existing Account if you have an appropriate account in the account list. If you
don't have an account yet, click Create a new account and enter a nickname for that account.

Click Import.

Click OK to confirm and finish.

Set Up an Account for Online Banking (Quicken Connect)

1.

2.

Choose Add Account on the sidebar.
Select the type of account you want to set up.

After you select the type the name of account you want to add, you will see the financial
institution selection screen. Type the name of your financial institution to filter the list.
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e nn Add Checking Account

Add Checking Account

Select your bank. Use the search field or select from the list below.

Q

1Point Solutions - HSA Account

1st Advantage Bank

1st Advantage Federal Credit Union
1st American State Bank of Minne
st Bank - Evanston

st Bank & Trust

1st Bank Yuma

1st Bank, N.A.

1st Capital Bank

1st Century Bank, N.A.

1st City CU

1st Colonial Bancorp

1st Commerce Bank

1st Commonwealth Bank of Virginia
1st Community Bank Corpus Christi
1st Community Bank CA

1st Communitv Bank TN

(7 ) My bank is not in the list Options | Continue ]

4. When you see your financial institution’s name in the filter results, click it and click Continue.

5. Quicken will now display a login screen: type the credentials you use to log in to your financial
institution’s website and follow the prompts to add your accounts to Quicken 2019.

NOTE: During the Quicken Connect setup, you might be asked to enter your
Multi-Factor Authentication information. This could be a series of security
questions, a one-time passcode, etc.

Updating Accounts: The One Step Update

After an account has been set up for online banking, you can use One Step Update to update
information. Just click Update Accounts in the Quicken sidebar.

8.06 [ 1Quicken Data Ameritest |
Al Accounts 85000000 ’
Test Checking Todays Hatance v
© Cosh & Credit $50,000.00 $50,000.00
Cheoking $0.00 Tansactions | Spending  Income @ Search Al Visibls Cotumns
) % Al Dates v [AnyTye v| (AySaus v | ResetFiters 1 item (1 selected $50.000.00)
cciz3 5000
o Date 4 Payes Gategory © Payment Depost Balance
el SO0 joeyts  Depost Opening Balance 5000000 500000
# Assots & Loars $0.00
O Oveniew
D rapits

[ Bil Reminders

= Budget

Click the Update Accounts button to
update accounts
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Set Up Bill Pay (Direct Connect)

Some financial institutions offer Direct Connect subscribers the ability to send payments directly from
within Quicken. If your financial institution offers Bill Pay services, this feature is activated during the
Direct Connect account setup.

NOTE: Contact your financial institution if you have any questions about Bill Pay
enrollment processes and capabilities.

Adding an Online Payee

Sending online payments with Quicken is a fast and easy way to pay your bills. Just add the payment to
the Online Payee List once; all Quicken accounts share this list.

1. Choose Window > Payees or press CMD-Shift-E.

You'll see your Payee List.

e0e Payees

© Payees a

Name

»
s
B
8

ATM Deposit

Bank Transfer

Bjs Membership Auto
© Body Builders Gym

Cash

Check

credit

debit

deposit

Direct

Direct Deposit

Dish Network

fee

manthly charge

Palisades Painting

Payee unknown

Payment

Paytrust Com

Roberts Grocery

Starbucks

Thank you

withdrawal

I I I 1 [T PO N 1 I P N 1= = 7 R e T

=

-7 Show hidden
T
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2. Click Add Payee (the + sign at bottom left). You'll see the Add Payee sheet.

0 Payees
o Payee name || [ Hide
Description Optional I
N es
A Payment Details 2 |
El | Al fields are 3 )
Bj Add required to setup il J
e B‘ this payee for 2 |
é online bill T |
Ci payments. =
d Y 1)
Select... B ! (Second address 3
:: < e EElZocE line is optional) = }
dl Phone Number 2 |
D Account Number 1
D If you don't have an account number, 4 |
d enter a phone number or note. 1 |
| i
1
g coce | SEEEN 1
Pe Faniuny = 1 |
Payee unknown 1 ]
Payment 2 |
Paytrust Com L2 |
Roberts Grocery | 1 J
Starbucks 1 ]
Thank you 1 ]
withdrawal 10 |
2ci ) Show hidden

3. Inthe Add Payee sheet, enter your payee's contact and account information, then click Done.

Now you can send a payment to the Payee.
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Creating an Online Payment
After you have added your online payees, you are ready to create an online bill payment.

1. Click New Transaction.

2. Click Edit Details.

ece B Banking
Al Accounts $67,535.67 chmking Today's Balance
© Cash & Credt $67,535.67 — $7,000.22
Cash $7.00022
§7,000.22 Transactons Spending Income
Sevings 56680321
Money Market $s389788 Al Dates Ay Type B avsans B resotrites 16 itams (1 selocted $0.00)
Savings $12.00533
« Date Check#  Payee + Category & Amount Balance
Credit Card $6.267.78
Crecit Carg -$387799
Line of Credit -s2389.77
a4 invostmants sa00 l Soars =] T
5 Assets 8 Lows 000 "
O Overview
B Calendar

B Reports

Click New Transaction Then click Edit Details

3. Inthe Details panel, click Online Payments, then click the Online Payment checkbox.

eve B sanking
Srémond 15887 Checking Ty’ Bularce v

‘ © CasnaCredt lfr.s;s.u i $7,000.22

T Tamsciors Spacdng icome a Click
pros: pesp - = = ]
Monay Markat $53,897.88 All Dates Any Type Any Status. Reset Fitters 15 ftems (1 selected $0.00)
ptnd by Online Payment

Jome  [oecks [Pwee . s s s s

Credit Card 8387799 .'W waore 7 | == w
Line of Credit -$2,380.77

ad Investments $0.00

ine Payment
# Assets & Loans 5000
O Overview
®m c 1. Click “Online Payment”.
2. Enter the Payee, Amount and Due Date.
[ Reports 3. Send your payment.

Then click the
— Online Payment
o checkbox

1 8il Reminders

= Budget
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The online payment panel will appear.

ece B sanking.
Al g
Accaunts s oo cking Today's Balance *
© Cash & Credit 867.535.67 — $7,000.22
Gash 57,0002
Checking $7,00022 Transactions Spending  Income a
Saiings $68,00321
Money Market ssagores | AlDass B aviee B Avsme B Resstries 15 hems (1 salected $0.00)
Savings 12,005.33
L2t . Check # Payee »
Credit Card -$6,267.76
Creckt Card _s3877.98 .w 32016 = [Tosond | v ¢ 3
Line of Credit ~$2.380.77
= Lot 18 Online Payment
% Assets & Loans 5000 October, 2018 anp e
O o Su Mo Tu We Th Fr sa
AL 25262728 9B 1 Amount
0 Caendar 2Bl 587 8 ] .
Bt T v o e Withdrawal date Sep 30 )
I Reporis BTwwAONR Sand Now or Save. Saved
Dayments can be sent during
. 23 24 25 26 27 28 20 e e
Reminders 23 4 5
WM 12348 % o
F Budget I Debit Date I Pay Date
cwce (S
® + 7 ¥ o (O] s v M &
Updahd 27018 110BAY AddAccout  New  Edr S Doets Scredie  Fad Pt Faconcle Cobmra  Settngs

Choose the payment date, enter your payee information and the amount, and click Save.

ece B sanking
e M Checking o—
© Cash & Credtt $67.535.67 BarkCA New $7,000‘22
Cash $7,00022
Checking $7.000.22 Tansactons  Spending  Income Q
Savings. $66.803.21
Money Market  $53.897.88 Al Dates B aviee B avsas B AesetFues 15 fems {1 selected $0.00)
Savings. $12.905.33
o Date Check#  Payos + Category © Amount  Balance
Credit Card -$6.267.76
Crodit Card -$3877.99 .'llr 32016 [ Tosend | [rcatagorized
Line of Credit ~$2.380.77
Detals  Spits  Attachments  Chocks [ENIEEEND
- 8 Online Payment
% Assets & Loans s0.00 October, 2016 «ap Puves New Payment
Su Mo Tu We Th Fr S
Overview P 2 9
° 25 - 7 28 20 [il] 1 A
B0 Calendar 2 45678 B fircraws! dete S
910 M 12131 18 RO o iy
B Roports 16 17 18 19 20 21 22 Sand Now or Save. Saved
25 34 25 28 27 2829 payments can be sent during
Reminders your next update.
o 0312345
# New [ Unsent
= Budget 1 Debit Date [l Pay Date
Tt
® + 7 Y @ ol
Updated 292010 o 108 Ak Acd Acoous New B St Ooew Setra

Choose your Enter your Payee Then click Save
payment date and the Amount
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